Dunia JaringanIndo
News Update
Loading...
[][recentbylabel]

Template Hotspot MikroTik

[][recentbylabel]

Tuesday, 13 August 2019

Show Serial Number of Router and Switch Cisco

Show Serial Number of Router and Switch Cisco

Dunia JaringanIndo - Untuk pendataan perangkat terkadang kita membutuhkan serial number ( SN ) sebuah perangkat. Setiap vendor memiliki cara masing - masing untuk menampilkan SN tersebut.

Berikut sharing cara melihat serial number untuk perangkat router dan switch cisco.

Perintah untuk melihat serial number perangkat cisco adalah

Cisco#show version

Show Serial Number of Router and Switch Cisco

Kemudian untuk memastikan kesesuaian serial number tersebut kita bisa cek dengan perintah

Cisco#show inventory

Show Serial Number of Router and Switch Cisco

Demikian sering singkat kami, semoga tutorial cisco ini bermanfaat.

Saturday, 3 August 2019

Mengamankan Proxy Mikrotik dari serangan Flooding Attack

firewall proxy mikrotik

Serangan Flooding Attack masih mejadi serangan yang perlu diwaspadai. Karena serangan ini sering mengakibatkan banyak sekali mengakibatkan jaringan suatu perusahaan lumpuh.

Sebelum membahas bagaimana cara menangulanginya, kita pelajari model penyerangan dari apa yang dinamakan serangan flooding attack tersebut. Dari namanya kita sudah bisa mengetahuinya, serangan ini adalah dilakukan dengan cara membanjiri sebuah jaringan dengan data yang besar. Karena dibanjiri data membuat Load CPU mikrotik menjadi tinggi bahkan mikrotik menjadi error. Selain mengakibatkan load cpu yang tinggi jalur internet kita menjadi penuh dengan traffik serangan tersebut. Yang biasanya diserang adalah port 80, 8080 proxy mikrotik.

Sebenarnya gampang untuk menanggulangi tersebut, karena serangan tersebut jika dari luar ditujukan ke sebuah ip public yang berada di router kita, jadi hindarilah menggunakan ip public,,hehe
Namun hal tersebut tidak dimungkinkan dengan perkembangan jaman saat ini yang mengharuskan kita saling terhubung, yang bisa kita lakukan adalah dengan cara mengantisipasinya dengan cara sebagai berikut.

Seperti sudah disebutkan diatas bahwa penyerangan yang sering terjadi ditujukan pada port 80 dan 8080 mikrotik, kita harus menambahkan filter untuk mengamankan port tersebut.

untuk yang pertama kita buat filter untuk menangkap paket dari luar yang menuju router mikrotik kita dengan tujuan port 80, 8080.
ip firewall filter add chain=input protocol=tcp dst-port=8080,80 in-interface=ether1-WAN action=add-src-to-address-list address-list="Black List Flooding Attack" address-list-timeout=14d

Kemudian setelah paket berhasil kita tangkap, kita siapkan filter untuk drop paket tersebut.
ip firewall filter add chain=input protocol=tcp dst-port=8080,80 in-interface=ether1-WAN src-address-list="Black List Flooding Attack" action=drop
Selamat mencoba.....

Monday, 29 July 2019

Power Line Mikrotik

Power Line Mikrotik

Mikrotik Indonesia belum lama ini kedatangan produk baru yaitu Power Line. Power Line merupakan smart power adaptor dengan type port microUSB. Tidak hanya membagikan energi ke fitur RouterBoard( type tertentu) PWR- LINE pula mempunyai guna network Powerline connection yang membolehkan antar fitur RouterBoard dapat terkoneksi memakai jalan power( jalan kabel listrik).

Tidak hanya membagikan energi ke fitur RouterBoard( type tertentu) PWR- LINE pula sanggup membangun koneksi ethernet lewat jalan listrik yang membolehkan antar fitur RouterBoard dapat terkoneksi. 

Perangkat yang sudah support dengan Power ini diantaranya adalah hAP lite, hAP mini, dan mAP. Untuk supporting routeros yang harus digunakan minimal adalah seri routerOS V6.44.
Power Line Mikrotik

Jika akan melakukan penerapan ke jaringan paling tidak kita membutuhkan perangkat 2 unit. 
Ada 2 cara untuk melakukan singkroninasi anta perangkat Power Line.
klik tombol singkron yang terdapat pada PWR-Line, atau kita bisa setup via winbox pada router board yang terhubung dengan PWR-Line.


Berikut contoh topologi penerapan power line.

power line mikrotik
sample topologi
Saat ini produk ini sudah tersedia di Mikrotik[dot]co[dot]id silahkan kunjungi webnya untuk mendapatkan produknya.

Friday, 26 July 2019

Memahami Topologi Dasar ISP ( Internet Services Provider )

Apa itu ISP ?

ISP ( Internet Services Provider ) adalah suatu perusahaan yang memberikan layanan jasa internet untuk media komunikasi dan berbagi informasi secara online untuk perseorangan, perusahaan, sekolah, kampus, dan lain - lain. Berikut gambaran contoh topologi sebuah ISP.
topologi isp
Contoh Topologi Dasar ISP
NAP ( Network Access Point )

NAP adalah sebuah perusahaan yang memfasiliitasi pertukaran jaringan public, dimana ISP dan lembaga yang memiliki IP public sendiri bisa men transitkan ip nya agar dapat dikenal pada jaringan public. Contoh perusahan NAP INFO Lintas Nusa, TELIN dan masih banyak lainya.

IIX ( Internet Exchange )
Sekumpulan konten dari beberapa ISP dan perusahaan lainya yang dikelola oleh APJJI ( Asosiasi Penyelengara Jasa Internet Indonesia ).

OIXP ( Open Internet Exchange )
Sekumpulan konten dari beberapa ISP dan perusahaan lainya yang dikelola oleh IDC ( Indonesia Data Center )

GGC ( Google Global Cache )
Sebuah Server yang disedikan oleh provider bekerjasama dengan Google yang difungsikan sebagai Cache konten youtube supaya akses youtube dari user akan lebih cepat dibanding tanpa menggunakan GGC atau langsung ke server google.


DNS ( Domain Name Server )
Server yang digunakan untuk mengetahui ip address suatu host lewat host-name. Dalam dunia internet komputer saling terhubung satu dengan yang lain dengan cara mengenali ip addressnya.

Dari sedikit penjelasan diatas mengenai konten - konten yang ada, sebuah ISP akan berjalan dengan normal jika memiliki paling tidak 2 konten yaitu konten Internasional ( layanan dari NAP ) dan konten Domestik ( IIX dan OIXP atau salah salah satunya ). JIka salah satu dari konten tersebut mengalami kendala akan membuat layanan menjadi tidak maksimal.

Demikian sekit sharing dari saya semoga bisa bermanfaat.

Wednesday, 24 July 2019

Template Hotspot MIkrotik Responsive Slide

Untuk menambah koleksi template hotspot mikrotik responsive temen - temen, berikut saya bagikan filenya. Template ini bisa ditambahkan gambar slide, cocok untuk Hotel, Penginapan, ataupun kafe.

Berikut sekilas tampilan templatenya.

Template Hotspot MIkrotik Responsive
Tampilan pada HandPhone

Template Hotspot MIkrotik Responsive
Tampilan pada Desktop
Silahkan Download pada link dibawah ini

Friday, 19 July 2019

Filter Spammer SMTP Menggunakan Mikrotik

Filter Spammer SMTP Menggunakan Mikrotik

Ketika kita mengelola sebuah server mail kita akan sering berhubungan dengan port 25.
Port 25 adalah port dalam sebuah jaringan komputer yang memiliki peran penting dalam pengiriman pesan elektronik, port ini biasana dikenal dengan port protokol SMTP ( Simple Mail Transfer Protocol ).

Agar server dapat berjalan dengan baik dalam melakukan pengiriman pesan, kita harus selalu mengamankan port 25 tersebut. Karena jika kita tidak amankan, banyak penyalahgunaan SMTP kita digunakan untuk melakukan pengiriman pesan spammer untuk melakukan tindakan penipuan atau untuk membanjiri pesan ke server lain yang akan membuat kinerja serner SMTP kita menjadi terganggu.

Kali ini saya akan berbagi sedikit bagai mana mengamankan port SMTP untuk meminimalisir digunakan untuk spam menggunakan fitur filter rull pada MikroTik. Konfigurasi ini nantinya akan melakukan filter pada jaringan dibawah router MikroTiknya. Sehingga ketika sebuah komputer dengan alamat ip tertentu terindikasi melakukan pengiriman pesan yang tidak wajar, secara otomatis mikrotik akan melalukan isolir terhadap ip komputer tersebut sehingga konputer tersebut untuk sementara tidak dapat mengirimkan spam sehingga kita bisa melakukan pengecekan komputer tersebut sehingga bisa menemukan penyebab komputer tersebut melakukan spam ( biasanya hal tersebut disebabkan oleh virus ).

Berikut konfigurasi yang perlu kita tambahkan pada mikrotik.
/ip firewall filter
add action=add-src-to-address-list address-list=spammer address-list-timeout=\
    1d chain=forward comment="Detect and add-list SMTP virus or spammers" \
    connection-limit=50,32 dst-port=25 limit=50,5:packet protocol=tcp
add action=drop chain=forward comment="BLOCK SPAMMERS OR INFECTED USERS" \
    dst-port=25 protocol=tcp src-address-list=spammer
Jika kita jalankan konfigurasi diatas pada firewall filter akan menjadi seperti capture berikut.


Demikian tutorial yang dapat saya bagi kali ini. Semoga bermanfaat.

Thursday, 18 July 2019

Uplink Connectivity Monitor Unifi

Uplink Connectivity Monitor Unifi

Uplink Connectivity Monitor digunakan oleh AP ( access Point ) untuk menentukan apakah mereka memiliki koneksi jaringan yang valid. Mereka akan melakukan ping gateway dan pengontrol secara teratur dan jika ping itu gagal, mereka akan memasuki mode Terisolasi yang membantu Anda membangun uplink nirkabel. Terkadang AP tidak menerima balasan ping selama pengujian karena berbagai alasan dan jaringan mati sebentar, itulah sebabnya pengguna dapat menyarankan menonaktifkan fitur jika Wireless Uplinks tidak diperlukan.

Dengan mengaktifkan fitur tersebut memiliki dampak menurunkan kecepatan data pada jaringan Access Point tersebut.

Untuk menonaktifkan fitur Uplink Connectivity Monitoring anda dapat melakukannya melalui controler unifi pada bagian

Settings->Site->

kemudian uncek pilihan Uplink Connectivity Monitoring


Uplink Connectivity Monitor Unifi

Demikian sedikit sharing dari saya, jika ada masukan atau koreksi silahkan tinggalkan dikomentar atau bisa menghubungi kontak yang saya sediakan.

Featured

[][recentbylabel2]

Featured

[][recentbylabel2]
Notification
This is just an example, you can fill it later with your own note.
Done